16

Feedback on new site forums

Ray

| 1773 Posts

Chartered Member

24 Nov, 2015 16:52

Hi Steve

Kudos to you and the team for the tremendous effort - great progress has been made ! Two remarks

1) Still having to log in at each session - I've tried loggiong out and then logging in again, but to no avail

2) Can't see how to format text in my reply to posts (bullet points, numbering, bold, itallic etc). this is available for new posts but I can't see it in the Reply function - missing this feature

  • Steve Bridger

    | 6489 Posts

    Community Manager

    25 Nov, 2015 09:29

    Thanks, Ray.

    I'll answer these in reverse order ;)

    2. This is true and we need to change it. I'll raise this with the team.

    1. I've had quite a long discussion about this today.

    At the moment, you are effectively logged out of the Community if you close your browser tab and end the session. This is because the Community uses the same cookie as another part of the CIPD website (which necessarily requires more security). I'm still having conversations about this and will report back.

    Apologies.
  • I keep getting error messages in a little orange box at the bottom left-hand side of my screen. Sometimes these pop up when I click on my Notifications icon. Sometimes when I try to reply to a post (and it won't let me reply).

    Also, I'm getting notifications for every post made in a group of which I'm a part. Can I stop this and only get notifications on posts where I'm participating?

    Last, I can't work out how to delete messages. Like others, I carried across a lot from the old forum and this has reminded me that I have message more than two years old that can really be removed (however nice they were!).
  • Steve Bridger

    | 6489 Posts

    Community Manager

    25 Nov, 2015 10:14

    In reply to Robey:

    Hi ,

    1. Error messages (the little orange pop ups in the bottom left). I have also been getting these... but we had an issue last night (and first thing today), which prevented people (including me) posting, or even checking notifications. I hope this is now sorted.

    2. We 'turned off' ALL notifications yesterday lunchtime. We're reviewing what would be most useful to 'turn back on' again. Sorry for the deluge.

    3. Private messages. Yes, historical PM's were 'migrated' over to this new community platform from the old one. Old (read) messages appeared as unread. I had hundreds. also flagged this to me. There is no 'mark all as read' feature... but I have raised this myself as something we need to address.
  • In reply to Steve Bridger:

    I've also found where to change my Notifications from the "Settings>Notifications" menu. Doesn't see to have had any effect, yet, but at least I know the right boxes are ticked and unticked, now.

    These are all teething problems, of course. Overall, I like the new layout very much. Being able to "like" posts is great, as is having a rating of one's usefulness based on other people's likes. Also, apparently I can follow my favourite commentators! Let the professional stalking commence!

    I was also intrigued by a reference in the Notifications menu to a wiki. Does this exist already, or is it still to come?
  • Steve Bridger

    | 6489 Posts

    Community Manager

    25 Nov, 2015 13:55

    In reply to Robey:

    We launched with one wiki, . Baby steps.

    Lots of ideas up my sleeve for more though... especially around curating good practice.
  • I have had notification saying that I am now a member of a particular forum - I've no idea how this happened but wondering how I can edit what forums I am a member of as the ones I have had the notifications about are not the most relevant to me?

    Liking the forum so far just taking a bit of getting used to as very different from old one.
  • David Perry

    | 4607 Posts

    Chartered Member

    25 Nov, 2015 20:24

    In reply to Fiona:

    Log in Problems. Everytime . Eventually discovered that my picture in the top right hand corner displays as a silhouette when not logged in and is also the log in access too.

    Notifications/messages. Somehow I've got loads of unread notifications/messages, all of which I have read and there are some replies to confirm this. But......when I try to read them, including Steve's reply to an early email I sent you, I get "Page doesn't exist" kind of message and have to go back to log in again.

    Pop ups "related Community Content". Good idea but several times it's covered up previous posts or information when you scroll down.

    The general space given to each post is excessive. Most PC's Mac's etc are landscape orientated. I'm lucky if I can see two posts at a time without flicking backwards and forwards. Does this mean we'll have numerous 'pages' of a thread which is perhaps only a few posts long?

    In each post there appears to be a "Like, Reply, & More' tabs. Unless I'm missing something the only way I can reply to the original OP - in this case Ray means that after reading the original replies and gone to the last one, I then have to scroll up again to the top and 'reply' to the original post? Rather unique in my view.

    As most other forums follow almost widely similar layouts which differ quite a lot to this it seems that this one wants to strike out in in an opposite direction.

    At least there is an edit facility.
  • David Perry

    | 4607 Posts

    Chartered Member

    25 Nov, 2015 20:32

    In reply to Steve Bridger:

    Steve
    Can you kindly remove my middle name from the posts. I can't edit my profile unless it do by phone. I'm quite proud of my middle name but it's not something I want to boast about. ;-)

    Oh, and when I hit reply for my previous posting I got logged out. Again.
  • Steve Bridger

    | 6489 Posts

    Community Manager

    25 Nov, 2015 20:41

    In reply to David Perry:

    Hi ... I've removed your middle name. I did this earlier, but it reverted. It *wants* to be seen ;)
  • Steve Bridger

    | 6489 Posts

    Community Manager

    25 Nov, 2015 20:49

    In reply to David Perry:

    David - you make valid points.

    At the moment you need to login each time you visit the Community.

    But you seem to get logged out mid-session, so we need to look at that. I'll pick this up tomorrow.

    RE 'historical' private messages - see my reply to Robey above. I have logged this as something to be addressed today.

    The "Related Community Content" pop up. It 'moves' off to the right as you increase the size of your browser window; and you can 'close' the pop-up. Maybe we haven't quite got the balance right and it's too intrusive?

    Your points about posts taking up excessive space and no 'reply' field at the foot of the page are well made. It is very different from the old Community... but we didn't set out to 'make a point' (difference for difference sake!). Noted.
  • Laura

    | 296 Posts

    Chartered Member

    26 Nov, 2015 09:10

    I seem to be able to view posts (and responses) when I'm not logged in?
  • Steve Bridger

    | 6489 Posts

    Community Manager

    26 Nov, 2015 09:19

    In reply to Laura:

    This one yes... as it's in the Community Feedback group. This - and the Careers Clinic - are open to (registered) non-members. Everything else is member-only.
  • Laura

    | 296 Posts

    Chartered Member

    26 Nov, 2015 09:31

    In reply to Steve Bridger:

    Thanks Steve, I hadn't noticed the categories
  • Annabel

    | 363 Posts

    Chartered Member

    26 Nov, 2015 14:58

    Hi, I also have to keep logging in, even though the top of the page says "Hi Annabel"... and I'm not sure I'm seeing all discussions, I don't really want to log into all specific categories, with the old platform, you could select all discussions.... Thanks!
  • David Perry

    | 4607 Posts

    Chartered Member

    14 Dec, 2015 17:53

    I've just tried to post a reply and every time I log in and then go to a discussion as I click on the discussion I get logged out. This has happened three times just now all to different posts. However I opened this thread first where I then got logged out. But logging in whilst I had the thread open allowed me to post this.
    I must be doing something wrong?
More Content